Fluo Coreのインストール

Fluo system requirements

Fluoの動作にはPharo 3.0が必要です。
Fluo needs the latest Pharo 3.0.

Pharo – Download

上記ダウンロードページから適切なプラットフォーム用のPharo 3.0をダウンロードし、インストールしてください。
Download Pharo 3.0 for your platform from above download page, and install it.

Install Fluo Core system with UI

サンプルなどを含まない、UI付きのFluo Coreシステムは以下のようにインストールします。
For install Fluo Core system with no samples but UI, select and Do it following codes.

Pharoを起動したらデスクトップをクリックしてメニューからWorkspaceを選びます。
Click on desktop after starting Pharo, then select Workspace from menu.

Workspace上に以下のコードをコピーして全て選択し、右クリックメニューからDo itを選んでください。
Copy and paste the following codes to Workspace and select it, then select Do it from right-button-menu.

Gofer new
  url: 'http://smalltalkhub.com/mc/oohito/Fluo/main';
  package: 'Grafeo';
  package: 'Fluo Core';
  package: 'Fluo UI';
  load.

Fluo Coreをインストールしたら、Fluoの使い方で基本的な使用方法を学んでください。